We're updating the issue view to help you get more done. 

Erroneous incompatibility status reported for Crucible add-on

Description

A customer has reported an error with compatibility on FeCru 3.7.1, although I have just updated compatibility for the plugin 3.7.1 two days ago.

https://answers.atlassian.com/questions/15279734/this-add-on-is-not-compatible-with-your-fisheye-instance.-request-an-update-from-the-vendor.

Thanks for your attention

Environment

Testing Notes

Add notes...

Security Policy

None

Status

Assignee

Will Hayworth

Reporter

Alexander Taler

Components

Fix versions

Priority

Critical