We're updating the issue view to help you get more done. 

Installation error

Description

Error reported by a customer (Matt Boesch), via a comment on the installation guide page (http://confluence.atlassian.com/display/IDEPLUGIN/Installing+the+Eclipse+Connector)

Copy of his error report:

I receive an error message after step 5 when following the Eclipse 3.4 instructions.  I am running Eclipse 3.4.1, Build id: M20080911-1700.  I receive the following error message:

1 2 Cannot complete the request. See the details. Cannot find a solution satisfying the following requirements Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4.0.v3448f]].

I had a co-worker try to install the plugin for the same version of Eclipse and she received a similar error:

1 2 Cannot complete the request. See the details. Cannot find a solution satisfying the following requirements Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.2.v3452b,3.4.2.v3452b]].

Environment

None

Testing Notes

None

Status

Assignee

ShawnS

Reporter

SarahA

Labels

None

Add-on Type

None

Team

None

CC

None

Risk factor

None

QA Kickoff Status

None

QA Demo Status

None

Time tracking

0m

Components

Affects versions

M1

Priority

Critical