Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 3.0.11
    • Fix Version/s: 3.0.16
    • Component/s: Bamboo, Jira
    • Security Level: Public (Visible to anyone, including anonymous viewers.)
    • Environment:

      OnDemand and IntelliJ

      Description

      Customers original description of issue:

      I have connected the Ondemand Jira instance to Intellij via the Atlassian connector. If I set up the server details and use "Test connection" it succeeds and I can carry out Jira operations, e.g starting work on an issue. However later when e.g. I stop work on the issue, I get an error indicating that a login is needed to the server. If I go to the server setup and use "test connection" again then things start working again. It seems the connector is not logging in on demand, and the login session times out.

      Confirmed the user has autoupdate enabled for the Atlassian Connector.

      Diagnosis:
      When using IDE connector, on version 3.0.11, the 'Task Management' causes disconnections using the connector and also on the Website.

      Workaround:

      • Disable 'Task Management' plugin
      • Unselect HTTP authentication box

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            • Assignee:
              Unassigned
              Reporter:
              pgreig Paul Greig (Inactive)
            • Votes:
              5 Vote for this issue
              Watchers:
              10 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

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