We're updating the issue view to help you get more done. 

Update compatibility for newer Confluence releases (5.9, 5.10, 6.0)

Description

This plugin only lists very outdated Atlassian product versions as compatible. The Marketplace page states that Confluence Server 5.0 - 5.8.18 are compatible.

Could the plugin be updated to support the newer Confluence (and JIRA) release series such as 5.9.x, 5.10.x, and 6.0.x (latest as of now is 6.0.3)?

If that isn't possible, alternatively would it be possible to release the plugin as open source to allow the community to update it over time and still make releases available via the Marketplace? Even having the source code would be helpful as individual companies/groups could update, compile, and install it in newer Confluence releases.

Environment

None

Testing Notes

None

Status

Assignee

Unassigned

Reporter

Bryan Shake

Labels

None

Add-on Type

Server

Team

None

CC

None

Risk factor

None

QA Kickoff Status

None

QA Demo Status

None

Priority

Major