Upgrade the plugin for 5.2.10

Description

Currently it only supports 5.1.8, can you please fix up the plugin so it supports the latest version? Thanks!

Environment

None

Activity

Show:
Slawek Ginter
April 16, 2013, 11:58 AM

FYI:

Bartosz Gatz
April 17, 2013, 10:33 AM

This work is tentatively planned for JIRA 6.1 release.

Assignee

Slawek Ginter

Reporter

Dave C

Labels

None

Add-on Type

None

Team

None

CC

None

Risk factor

None

QA Kickoff Status

None

QA Demo Status

None

Priority

Major
Configure