Make ATST compatible with read-only mode for Confluence

Description

In Confluence 6.10 we released the read-only feature for data center.

The read-only mode admin page shows a list of add-ons, and currently ATST is listed as incompatible. As I don't think you write to the database at all, I think it is probably a case of just adding the annotation that your add-on is compatible.

All the info on how to do this can be found here: https://developer.atlassian.com/server/confluence/how-to-make-your-add-on-compatible-with-read-only-mode/

Yell out if you have any questions.

Environment

None

Assignee

Unassigned

Reporter

Rachel Robins

Components

Labels

Add-on Type

Server

Team

None

CC

None

Risk factor

None

Affected Product/s

Confluence

Priority

Major
Configure