We're updating the issue view to help you get more done. 

Make sure ActiveObjects is OSGi compatible

Description

Parent task for making upstream AO OSGi-compatible.

Environment

None

Testing Notes

None

Status

Assignee

Unassigned

Reporter

BenB

Labels

None

Add-on Type

None

Team

None

CC

None

Risk factor

None

QA Kickoff Status

None

QA Demo Status

None

Components

Affects versions

ao-plugin 0.5.2

Priority

Major