Refapp does not start properly in JDK 11

Description

When AMPS tries to start Refapp, at version 5.0.0, the build log shows the classic Java 11 incompatibility error:

I don't think Refapp 5.0.0 was fully Java 11 compatible. We should bump it to the latest release.

Environment

None

Testing Notes

Add notes...

Fixed

Assignee

Andrew S

Reporter

Andrew S

Add-on Type

Server

Story point estimate

1