Update closure compiler version

Description

AMPS bundles the Google Closure Compiler in order to enable compression of JavaScript resources at plugin build time.

The version of Closure that AMPS bundles was released six years ago and does not support the latest flavours of JavaScript.

The next major version would be a good time to bump this version to something more recent.

Environment

None

Testing Notes

Add notes...

Fixed

Assignee

Chris "Daz" Darroch

Reporter

Chris "Daz" Darroch