update server product application default versions

Description

Update AMPS to use the following product versions by default when creating a plugin:

  • JIRA 7.7.1

  • Confluence 6.7.1

  • Crowd 3.1.2

  • Bitbucket 5.8.0

  • Bamboo 6.3.2

Environment

None

Testing Notes

Add notes...

Assignee

Mel Paisley

Reporter

Mel Paisley

Labels

None

Add-on Type

None

Team

None

CC

None

Risk factor

None

QA Kickoff Status

None

QA Demo Status

None

Story point estimate

None

Fix versions

Priority

Minor
Configure