AMPS chooses version of Tomcat 8.5.x incompatible with Jira Server

Description

Problem

Jira Server doesn't support Tomcat versions later than 8.5.6. Fixing it is too complicated to do it right now.

Solution

Allow specifying Tomcat 8.5.6 instead of the newest 8.5.x.

CC

Environment

None

Testing Notes

Add notes...

Activity

Show:
Omar aljabli
November 16, 2017, 4:58 PM

مرحبا

Fixed

Assignee

Unassigned

Reporter

Artur Pawelczyk

Labels

None

Add-on Type

Server

Team

None

CC

None

Risk factor

None

QA Kickoff Status

None

QA Demo Status

None

Story point estimate

None

Components

Fix versions

Affects versions

Priority

Major