Uploaded image for project: 'Atlassian Marketplace'
  1. AMKT-21198

Marketplace listings for Jira Server plugins showing 7.2.12 EAP-01 as most current version

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Security Level: Public (allows Anonymous user browsing)
    • Labels:
      None
    • Testing Notes:
      Hide

      Add notes...

      Show
      Add notes...
    • Sprint:

      Description

      Noticed today that several plugins on marketplace are showing the latest supported version for Jira Server plugins as 7.2.12-EAP01. This is not the most current version of Jira and we have 7.3, 7.4, and now 7.5.0 are all available. Also this specific EAP is not publicly available:

      Listings appear incorrect:
      https://marketplace.atlassian.com/plugins/com.onresolve.jira.groovy.groovyrunner/versions
      https://marketplace.atlassian.com/plugins/com.j-tricks.jql-plugin/server/overview
      https://marketplace.atlassian.com/plugins/com.radiantminds.roadmaps-jira/server/overview

      All Jira server plugins appear to be affected by this recent change. Please correct,.

        Attachments

          Issue links

            Activity

              People

              • Assignee:
                parora Puneet Arora
                Reporter:
                aheinzer Andrew Heinzer
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Who's Looking?