We're updating the issue view to help you get more done. 

Support tools plugin version range is outdated

Description

Support Tools Plugin version 3.5.20 is compatible with Confluence 5.3 and above only, however the newer releases of the plugin states that it can be uses on the range 4.3 to latest.

If a customer using a Confluence on the version range 5.1.5~5.2.5 it will hit on BUG STP-315.

We need someone to update the other versions of the SPT plugin (post 3.5.20) to be on the version range of 5.3 to latest so we can avoid customer hitting this BUG.

https://marketplace.atlassian.com/plugins/com.atlassian.support.stp/versions

Environment

Testing Notes

Add notes...

Security Policy

None

Status

Assignee

Dave Parrish

Reporter

Deividi Luvison

Components

Priority

Minor