Uploaded image for project: 'Atlassian Marketplace'
  1. Atlassian Marketplace
  2. AMKT-1178

sidebar lists should be filtered by any selected filters

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Obsolete
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      1. sidebar lists should be filtered by selected filters
      2. if filtering makes it such that a sidebar menu has no items, do not display that sidebar menu or its title

        Gliffy Diagrams

          Activity

          zdavis Zachary Davis added a comment -

          Can I close this one out? Seems obsolete with all of the new stuff we've added to the homepage. Wouldn't make sense for the filters (half way down the page) to filter the sidebar items (at the top of the page)

          jgordinier Jerry Gordinier added a comment -

          obsoleted by design changes


            People

            • Assignee:
              Unassigned
              Reporter:
              jgordinier Jerry Gordinier
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Who's Looking?